N1MM Logging Software Installation

Go to NIMM.com, Downloads tab, Download Program.
Download the NIMM Logger Base Install, Download N1MM-Fulllnstaller.exe.

Download the Latest Version.
The latest version as of 6/16/2009 is Version 9.6.1.

Install the Full Installer package by executing NAMM-Fulllnstaller.exe.
1. Hit RUN at the Security Warning.
Approve the Disclaimer by clicking NEXT.
Make sure all Components are selected, and click NEXT.
Choose the destination folder (the default is fine), and click INSTALL.
Click on Done.
You may get a screen for TDLPortlO: DriverLINX driver install. If you do, click on
the INSTALL button, then EXIT. Reboot your computer.
DO NOT try to use (run) the software yet, there is an update to install.

oukwnN

Install the Latest Update package by executing the file. The file looks something like
this:
N1MM-newexeV9.6.1.exe.

1. Hit RUN at the Security Warning.

2. Approve the Disclaimer by clicking NEXT.

3. Use the SAME destination folder as the Logger Base Install (if you used the

default there, use the default here also), and click INSTALL.
4. Click on Done.

NOTE: To use MULTI-USER mode, ALL networked computers need to utilize the SAME
version of N1IMM software.

NOTE for WINDOWS VISTA installers: right click on NIMM Logger shortcut. Go to the
Properties-Compatibility tab. Check the “XP compatibility” and “Run as Admin” buttons.
Click on “Apply” and “OK”.

Get the latest Country File by going to http://www.country-files.com/cty/#N1MM
Download the file wl_cty.dat. Save to your N1IMM Logger directory.

Open N1MM Logging Software. Close the Edit Station Information window for now, you
can set it up later. Go to Tools -> Import Country List from downloaded file. Select the
wl_cty.dat file, and click on OPEN. This includes the current country list.

NOW you can go to Config -> Change Your Station Data. Enter as much information as
you know.
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Specific Instructions for CATALINA RADIO CLUB FIELD DAY SETUP are on the next few
pages.
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CATALINA RADIO CLUB FIELD DAY SETUP

Since the Station Information is for the Field Day Station, go to Config -> Change Your
Station Data and set it up as shown below.
NOTE: GOTA station information is the same EXCEPT the Call is N7FG.

= Edit Station Information x|

Tip: 'ou need to fill aut thiz farm

Call IW?S'&' or the program will nat perform
properly... Alzo, make sure pour

Marme | ataling Fadio Club cormputer date and time are zet
I SN nado S to the LOCAL date and time
Address IM.-"S TERE zone for pour location.
Address [P0 Box 11337
Lity | Tucsan Slate a7 Zip|a5734-1337
Caurtry ||_|5,.=_-.|

Grid Square IDM42F'K CA Zone |3 ITU Zone IE
License Class IE:-:tra Latitude |32_41 oo Lu:ungitude|11|:|_?35

Station TR IMuItipIe Poweer |-| B0 mas
.ﬁ.ntennaIMummE &nt. height o.0. I a.s.l.l
ARRBL Section I..f_-.z Packet Hode Call I

Club |Eatalina Radia Club

email address Iw?sa.crc@gmail.cnm

SMTP Server add'l:-:.:-:

k. Help Cancel

As the screen indicates, ensure your computer date/time are set to LOCAL date and
time.

Create a new database called fd2009. Go to File -> New Database. Enter the filename
fd2009.MDB. Save.

Open this database. Go to File -> Open Database. Select the filename you just created,
fd2009.MDB. Open. You will get a Log Selection window. Just close the window by
selecting CANCEL for now. We’'ll get to the Log Selection window after we Create a New
Log.

Create a New Log in this database by going to
File -> New Log in Database ... fd2009.MDB.
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Fill out the New Log screen as follows:

C-\Program Files\N1MM logger\fd2009.MDB =

Select Contest Tupe far New Log

Log Type |FD ﬂ

Start Date |2009-06-27

Contest T Azsociated Files ]

Cperator Lategot [MULTIMULTI =] State for Log Type DSOPARTY
Band Categom [a)| :" Mate - the program does
FPaower Categor l—_|' not validate categories.
Se Lo Check the contest rules
Mode Category |peEp for walid categories.

Overlay Categony |y -l Show Rules [Intemet
access required]

Sent Excharge |44 A2 Omit RST. E.g COWAW: 05 55: A 56 EMA
Operators |K‘E 7D Update Ops from Log
Soapboy |
Comments

ak. Help| Eanu:el|

NOTE: Note the operators list. There will be instructions on how to change operators
later, in the USERS instructions.
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SETTING UP MULTI-USER MODE

Prior to enabling MULTI-USER mode, all computers must be networked together. The
Computer Name of each computer must also be known.

To determine the Computer Name from WinXP, go to Start -> Control Panel -> System.
Go to the Computer Name tab. The Computer Name that you need is listed under Full
computer name.

System Properties

System Restore Automatic Updates Remaote

General Computer Name Hardware Advanced

T;I Windows uses the following information to identify your computer
an the network.

Computer description: Satum (HP dv6125om laptop]

For example: "Kitchen Computer” or "Many's

Computer”.
Full computer name: Satum.
Workgroup: HOMESTEAD

To rename this computer, click Change.

L ok || cance |

Computer Names need to be absolutely unique amongst all computers in the network.
If you need to rename a computer, click the Change button, rename the computer, and
reboot the computer so the changes take effect.

SHARE THIS COMPUTER NAME WITH ALL OTHER NETWORKED COMPUTER OPERATORS,
AND GET THEIR INFORMATION. You will need it for the next step.
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From the N1IMM Logging Software Main Screen, go to Config -> Edit Station Computer
Names. Note the network IP address of your computer is in the title bar. Fill out the Stn
#:5tn Name and Computer IP Address as shown, substituting the actual computer
names (or the other computers IP addresses) for the generic computername. Select OK
when done.

Stn # [0-15):5th Hame | Computer IP Address -
0:FD-Chair Saturh
T 7541 computernane
2 TSA-2 Computernarne
543 computernane
47544 computernane
B TSANHF computername
O |ENTFG-GOTA computername
#*

To delete a row, click on the leftmozst column and press

the delete key. [The * row is not a real rom.] Ok

Now, finally, you can enable MULTI-USER mode. Select Config -> Multi-User Mode.
This allows you to enter open the Config -> Multi-User Tools menu.

When all stations have configured for Multi-User, you should be able to see all the
stations status by opening the Info Window. Go to Window -> Info to open the Info

window.

You may communicate with other stations during the contest by using the Config ->
Multi-User Tools -> Talk to another station.

At the beginning of the contest, make sure computer times are sync’d by using the
Config -> Multi-User Tools -> Force Time Sync Now function.
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USERS GUIDE

Recommended window configuration:

Entry Window

Check Window

Log Window

Info Window
[im 1470500 s s A ol | e vrim it
Ma L& Y= Took Config Wirskss felp 1

Clany S
jorrs [ WIED  WPEOM
0@ e | iogn| £ | on | g sl e | (10020, G75ST O (RESRER [ WTSA
B foog | FHSAPCD | FXEwh Immvi e | R e e
I Muneg  FhHs Cl | FEGSOBE | FTORZ? m . L At RS
_vauns | riames | e | rte | LB R RLE

Beasing = 291", 201 ma, K e, LP = B0

K - Urded Siatea Sore 1 WA o o {
[y 11700 LEFEIAT =1k =
LI 1Cd T Fren Tibesinibes [t [Powe Damestes | -

The entry window is open by default when you load the N1IMM software. To open

other windows, go to Window and select the window you wish to open.

CHANGING OPERATORS

Go to Config -> Change Operator. Enter the operator callsign and select OK.

Alternately, hit CTRL-O to bring up the change operator window.
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ENTRY WINDOW

= 14200.00 USE Manual - & - =] x|

File Edit Wiew Tools Config “Window Help
— Class Section

W7S [ |

P wipe I Lu:ugItI Edit I Mark I Shore I Sgu:utltl Buck I
E=c: Stop I F1 S&F CO F2 Exch F3 Thankz! Fd \wW7sa
F5 Hiz Call FE Q50 B4 Ff LRZ? F8 Again

Bearing = 281°, 2037 mi, 3273 km, LP = 101°
| | 0 o 4

If you are operating manually (no CAT connection to the Radio), you do not need the
lower buttons, which are used for automatically sending CW. In order to reduce
confusion, | recommend you change the window size to hide those buttons.

= 14200.00 USE Manual - & == x|

File Edit “iew Tools Config Window  Help
—Clagz  Section

wrs |

@. Wipe I Lu:ugItI Edit I Mark. I Store I SQDtItI Buck I
Bearing = 2817, 2037 mi, 3279 km, LP = 101"
| | 1] [0 v

If you need a larger font size for the entry windows, right click in the callsign area and
select Change Font.

Title Bar

Note the title bar has the frequency and mode, and indicates it is being set manually.
Check the title bar frequently to ensure the correct band and mode are represented.

Changing the Frequency and Mode

To change bands manually, simply type in the frequency in the callsign window. If you
are operating manually, use 3500, 7000, 14000, 21000, and 28000 for the bands 80m-

10m.

To change the mode, simply type in the mode in the callsign window. Valid modes are
USB, LSB, CW, and RTTY. Use RTTY for any digital mode.
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The green and red indicators are used for CAT operation and are outside the scope of
this users guide.

Button Assignments

Wipe: clears all information for the current contact. (CTRL-W is the shortcut key)
Log It: Write this contact into the log. (ENTER is the shortcut key)

Other buttons are outside the scope of this users guide.
Callsign/Exchange Editing Features

e Space Bar - moves cursor to the position the last position the cursor was in prior to
leaving the Callsign or Exchange fields.

e Tab - Move to the next field.

e Shift+Tab - move to the previous field.

e Enter (Return) — writes this contact into the log.

DUPES

= 14200.00 USE Manual - & == x|

File Edit “iew Tools Config Window  Help
MAFG ———Claszs  Section

N7FG

@. Wipe I Lu:ugItI Edit I Mark. I Store I SQDtItI Buck I
Bearing = 354°, B8 mi, 898 km, LP = 174°
[ K - United States, Zone 3, M | 1 |2 i

Dupe!

LOG IT!!!

Wait! Remember: Check the title bar frequently to ensure the correct band and mode
are represented. A good time to do this is before you log the contact!

To log the information in the entry window, you can hit the Log It button, or press
ENTER (RETURN). Error checking is done, so if the Entry Window does not clear, check
for error messages. If you are SURE you have a correct entry, but get an error message,
you can FORCE logging by pressing CTRL-ALT-ENTER. If the log window is open, you
should see the information move to the log.

Page 9



WHOOPS, | MADE A MISTAKE!

To edit a contact that is already in the log, press CTRL-Y or go to EDIT -> EDIT LAST
CONTACT. In the EDIT CONTACT Window, there are up/down arrows that allow you to
edit ANY contact in the log. After you enter the correct information, press the UPDATE

button to store the corrected data.

= Edit Contact x|

— @eneral Contact |nformation

Cal [w7Fa  Timestamp [5,15,2009 13,2456

R« Frequency IW Tx Frequency (1 4200
Mode IF Contact Type [Fo
RST Sent IEEI— R5T Received |5g
Country Prefiz IK‘— Station Call IW?S'&'

Namel E!THI

[T

Comment I

— Contest [nformation

Mr Received ||:| Mr Sent |1 Paints {4 Power I
Zore |3_ Section I,.-j.z Mult 1 [~ Band |-|4
Check, ||:|_ Precedence I_ Mubz - WP [N7
Exchange [14 Runt/2 [T bz |- Radio# [y
Grid Square I Op IW?S'&' Misu:l

Update Delete

Help | E it | ‘.l .

CHECK WINDOW

As you type in a callsign, the CHECK Window shows possibilities of the next character
entry. Your entry is compared against the “Super Partial” Database of active callsigns.
Once the full callsign is entered, the CHECK Window will tell you if you have entered a

DUPE.
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INFO WINDOW
This window gives you information on how you’re progressing in the contest. It also

shows the other stations on the network. It is important to make sure each station is
connected, if you see errors during Field Day please let us know!!!

Info - W7SA - Exch: 4A AZ

—Rates - 'z haour

lfIaDSt I_I';Et Since Since Last B0 min
Os O 12:38 1200 5E

|1zu|1zu| 0 | 0

Import Goals | Goal =56 |

—  Station Fazz Run Last10 100 Current Freq OpfMessage
Fadio Mot Set I r 120 120 0.005E W TS
& Laptop

13:38:33 - Laptop [] connection failed.

I

Kl [

SEND A MESSAGE TO ANOTHER STATION

While in Multi-User Mode (as we will be during Field Day), you can send a message to
another station by using the Entry Window taskbar and going to CONFIG -> MULTI-USER
TOOLS -> TALK TO ANOTHER STATION. Note you can also get this window by pressing
CTRL-E.

What else???
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N1MM ONE PAGE REFERENCE

ENTRY WINDOW

= 14200.00 USE Manual - A N ] 3|

File Edit wiew Tools Config ‘Window Help
— Class Section

W7S [ |

P wipe I Lu:ugItI Edit I Mark I Shore I Sgu:utltl Buck I

Ezc: Stop I F1 5&P CO F2 Exch F3 Thatksz! F4 WS,
F5 His Call FE QS0 B4 Ff LRZ? F& Again
Bearing = 2817, 2037 mi, 3279 km, LP =101°

| | 0 0 y

Change Frequency Type in freq in kHz <ENTER>

Change Mode Type in USB, LSB, CW, etc. <ENTER>

Change User CTRL-O Config -> Change Operator

Change Font Right Click in Callsign Change Font

window

Move Cursor to next Field Tab

Move Cursor to previous Shift+Tab

Field

Move Cursor to Exchange Space Bar

Log It <ENTER> Log It Button

Force Logging CTRL-ALT-ENTER

Clear Contact Info CTRL-W Wipe Button

Edit Contact after Logging CTRL-Y EDIT -> EDIT LAST
CONTACT

Send Message CTRL-E CONFIG -> MULTI-USER
TOOLS -> TALKTO
ANOTHER STATION

CHECK WINDOW
Checks for valid callsigns in the Super Partial database.
INFO WINDOW

Shows networked multi-user status. Also has some details on contest progress.
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